Veilige WordPress hosting

Voor ons is niets belangrijker dan de veiligheid van jouw website. De veilige WordPress oplossing van Kinsta maakt gebruik van actieve en passieve maatregelen om aanvallen te stoppen. We controleren jouw websites elke twee minuten op up-time, hebben strenge software restricties, ontdekken DDoS aanvallen terwijl ze gebeuren en voorkomen proactief dat kwaadwillende code ons netwerk penetreert.

Bekijk pakketten

Extra beveiliging

Extra beveiliging

Wij ondersteunen 2-stap verificatie, hebben continu malware scanners draaien en bannen IP’s automatisch bij meer dan 6 mislukte inlogpogingen binnen een minuut.

Hack herstel garantie

Hack herstel garantie

Wij hebben hardware firewalls, actieve en passieve beveiliging en andere geavanceerde technieken om jouw data te beschermen. Mocht jouw website toch aangetast worden, dan herstellen wij het gratis.

Volledig versleuteld

Volledig versleuteld

We ondersteunen alleen versleutelde SFTP- en SSH-verbindingen (geen FTP) bij directe toegang tot uw WordPress-sites en bieden gratis Let's Encrypt-certificaten om HTTPS in te schakelen.

Automatische backups

Automatische backups

Niets is ooit 100% veilig tegen hacks. Daarom bewaren wij backups automatisch 2 weken terug, wat ervoor zorgt dat aangetaste sites meteen hersteld kunnen worden.

Complete isolatie en de laatste veiligheid-updates

Kinsta gebruikt Linux-containers (LXC) en LXD om ze te beheren, bovenop het Google Cloud Platform, waardoor we niet alleen elk account, maar elke afzonderlijke WordPress website volledig kunnen isoleren. Dit is een veel veiligere methode dan aangeboden door andere hosts. Dankzij de enorme schaal van Google's infrastructuur kan ons platform eenvoudig veel DDoS-aanvallen automatisch absorberen.

Google werkt samen met de grootste ISP's ter wereld, wat bijdraagt aan het beveiligen van jouw data, aangezien dit minder hops over het publieke internet betekent. Tevens versleutelen ze alle opgeslagen klantgegevens.

Wij hosten geen WordPress sites die op een niet-ondersteunde versie van PHP runnen omdat deze geen veiligheidsupdates meer ontvangen en daarmee blootgesteld zijn aan veiligheidslekken. Wij ondersteunen enkel moderne PHP-versies, te weten PHP 7.1, 7.2 en 7.3. WordPress veiligheidspatches worden automatisch direct uitgevoerd zodat jouw site volledig up-to-date is.

Alle Kinsta servers en CDN ondersteunen TLS 1.3, een nieuwe encryptieprotocol-update die zowel sneller (vermindert HTTPS overhead) en veiliger is dan TLS 1.2.

PHP 7
LXD
Google Cloud Platform
Wij zaten enkele jaren bij een ander hosting bedrijf. Hun klantenservice was altijd een uitdaging. Twee maanden geleden werd onze website gehackt. Sindsdien hebben we moeite om het hersteld te krijgen. De hosting partij heeft niet alleen ons maandelijks tarief verdubbeld, maar heeft ook meerdere malen gefaald om de situatie onder controle te krijgen. Ze lieten ons achter met een niet-werkende WordPress website die ze niet hersteld kregen. Wij zijn inkomsten en bezoekers misgelopen.

Uiteindelijk raadde iemand ons Kinsta aan. Binnen 48 uur waren we compleet gemigreerd en de website was hersteld! Ze hebben alles snel hersteld. De klantenservice reageert razendsnel, is 24/7 beschikbaar en heel vriendelijk. We zijn enorm enthousiast dat we eindelijk een hosting partner hebben gevonden die ons begrijpt en weet hoe ze ons kunnen helpen. We hebben een flinke groei op de planning staan voor komend jaar en zijn dankbaar dat we een hosting partner hebben gevonden waar wij vertrouwen in hebben en die ons wil helpen om succesvol te worden.

J.T. O'Donnell
J.T. O’Donnell
Oprichter/CEO bij Work It Daily

Extra veiligheidsmaatregelen en hulpmiddelen

Kinsta maakt gebruik van een heleboel andere veiligheidsmaatregelen en heeft aanvullende hulpmiddelen om jouw WordPress-website te beveiligen en te vergrendelen. We verbergen zowel de WordPress- als de PHP-versie die jij gebruikt in de HTTP headers. Onze restricties op open_basedir staan ook de uitvoering van PHP in veelgebruikte mappen die gevoelig zijn voor kwaadwillende scripts niet toe.

Je hoeft je geen zorgen te maken over XML-RPB brute force aanvallen. Dit type verzoek wordt automatisch geblokkeerd (tenzij door ons team expliciet vrijgegeven) en genereren een 403-foutmelding. Zo worden ze in hun pad gestopt.

Moet je een spammer blokkeren? Dit hebben wij makkelijk gemaakt. In ons MyKinsta dashboard vind je een IP-blokkering tool die je kunt gebruiken om iedere IP toegang tot jouw site te ontzeggen.

Wil je jouw site voor ontwikkelingsdoeleinden op slot zetten? Daar zorgen wij voor met onze one-click wachtwoordbeveiligings-tool (htpasswd). Geef het grote publiek geen toegang voordat jij of jouw klant er klaar voor zijn.

Waarom veilige WordPress hosting belangrijk is

WordPress is van zichzelf niet onveilig, het zijn meestal schadelijk gebruikersgedrag en verouderde software die problemen veroorzaakt, waaronder:

  • Exploits gericht op WordPress: met behulp van verouderde of slecht gecodeerde plugins en thema's of het gebruik van verouderde versies van de WordPress kern.
  • Gestolen inloggegevens: een aanvaller onderschept de WordPress beheerders-, database-, SSH- of SFTP-inloggegevens van een gebruiker.

Hier zijn nog meer redenen waarom een veilige WordPress hosting belangrijk is:

  • Volgens een studie in 2018 door Sucuri, een multi-platform beveiligingsbedrijf, blijft WordPress bovenaan de lijst geïnfecteerde websites waar zij aan gewerkt hebben met 90% van de gevallen (gestegen van 83% in 2017 en 74% in 2016) (Bron).
  • Meer dan 34% van het internet wordt aangedreven door WordPress en volgens live internetstatistieken worden dagelijks meer dan 110.000 websites gehackt.
  • Meer dan 77% van de WordPress gebruikers maken gebruik van een niet ondersteunde versie van PHP, 7.0 of lager. Dit betekent dat zij kwetsbaar zijn voor veiligheidslekken. (Bron).
  • “Fundamenteel gezien gaat beveiliging niet over perfect beveiligingssystemen. Zo’n systeem is onpraktisch, onmogelijk om te vinden en/of te onderhouden. Wat echter wel beveiliging is, is risicovermindering, geen risico-uitsluiting. Het gaat erom dat je, binnen redelijke grenzen, alle beschikbare middelen gebruikt die jou in staat stellen te voorkomen dat je een doelwit wordt en vervolgens wordt gehackt.” (WordPress Veiligheid Codex).

Hoe veilig is de concurrentie?

Niet alleen gebruikers hebben problemen. Ook de concurrentie heeft te maken gehad met grote veiligheidslekken in de laatste jaren. Dit is precies de reden waarom het noodzakelijk is dat je een hosting partner kiest waar je op kan vertrouwen dat zij de laatste veiligheidsmaatregelen nemen.

  • Webhost Hostinger geeft aan dat datalek 14 miljoen klanten raakt (Bron).
  • Bluehost, Dreamhost, Hostgator, OVH en iPage zijn kwetsbaar voor gebruikersaccount hijacking (Bron).
  • Enorme beveiligingsfout gevonden bij Bluehost, Hostgator, SiteGround, GoDaddy en andere hosts (Bron).
  • WP Engine veiligheidslek: klantgegevens gelekt (Bron).
  • Een Amazon AWS fout onthulde informatie over 31,000 GoDaddy Servers (Bron).
  • Weebly gehackt, 43 miljoen gebruikersgegevens gestolen (Bron).
  • BlueHost websites gehackt, inclusief de blog van de CEO (Bron).
  • Media Temple WordPress installaties getroffen door een WordPress redirect-exploit (Bron).
  • GoDaddy, Dreamhost en Network Solutions gehackt met malware (Bron).
  • SiteGround veroorzaakte dat websites van klanten onveilig werden via hun SG Optimizer plugin (Bron).

Al bij ons

Ubisoft bedrijfslogo
Ricoh bedrijfslogo
SparkPost logo
Workforce bedrijfslogo
Intuit bedrijfslogo
GE bedrijfslogo
Speckyboy logo
AdEspresso logo
GeneratePress logo

Duizenden vijf-sterren beoordelingen.

Tot nu toe.

Beveilig de online aanwezigheid van jouw merk

Enkele van 's werelds grootste merken en bedrijven vertrouwen op Kinsta’s veilige WordPress hosting. Ons deskundige team staat 24/7 voor je klaar. Klaar om te beginnen?

Bekijk de pakketten