Di seguito è riportato un elenco di plugin vietati e incompatibili che non sono ammessi o non funzionano nell’ambiente di Kinsta. In generale, non ammettiamo plugin di caching, di backup o di post correlati.

Plugin Vietati

Plugin di caching

Un plugin di caching peggiorerà le prestazioni e nella maggior parte dei casi non funzionerà nella nostra piattaforma. Abbiamo già implementato diversi tipi di caching a livello di server, sia il caching degli oggetti che il page caching, che è molto meglio di quanto qualsiasi plugin possa fare a livello di PHP. Ulteriori informazioni su come gestiamo il caching di WordPress.

  • Cache Enabler
  • WP Fastest Cache

Eccezione: supportiamo WP Rocket versione 3.0 e successive. La funzionalità di caching del plugin verrà automaticamente disabilitata durante l’esecuzione su Kinsta. Questo consente di utilizzare la nostra soluzione di caching integrata ma di utilizzare anche le altre funzioni di ottimizzazione offerte da WP Rocket.

Plugin di Backup

Kinsta fornisce già quotidianamente backup automatici di WordPress per tutti i siti del vostro account, pertanto i plugin di backup non sono necessari. Questi possono anche causare problemi di prestazioni non necessari e consumare la vostra ampiezza di banda, poiché non tutti eseguono backup incrementali.

  • All-in-One WP Migration
  • BackupBuddy
  • BackWPup
  • Snapshot
  • Updraft
  • WP DB Backup
  • WP DB Backup Made

Plugin di Ottimizzazione delle Immagini

Plugin per le Performance

  • Better WordPress Minify
  • P3 Profiler
  • Optimize Database after Deleting Revisions
  • WordPress GZIP Compression: GZIP è già attivo su tutti i server di kinsta.
  • WP-Optimize
  • JCH Optimize (ragioni: stress costante di PHP, elevato utilizzo di banda, non può effettuare il caching, non può essere utilizzato per le CDN)

Plugin Vari

  • Allow PHP Execute
  • Dynamic Widgets
  • Exec-PHP
  • Inactive User Deleter
  • WP RSS Multi Importer
  • WordPress Popular Posts

Plugin per la Sicurezza

Molti plugin per la sicurezza causano problemi di prestazioni dovuti alle loro funzionalità e allo scanning sempre attivi. Kinsta utilizza anche equilibratori di carico con Google Cloud Platform, il che significa che in alcuni casi le funzionalità di blocco degli IP di alcuni plugin per la sicurezza non funzioneranno come previsto.

Vi consigliamo vivamente di utilizzare una soluzione come Cloudflare o Sucuri, insieme a Kinsta, se avete bisogno di protezione aggiuntiva o di aiuto per ridurre il traffico bot e/o proxy. Date un’occhiata al nostro post su come Sucuri ha aiutato a mitigare facilmente un attacco DDoS.

  • Login Wall

Plugin per i Social Media

  • Facebook Instant Articles & Google AMP Pages by PageFrog
  • Facebook Open Graph, Google+ e Twitter Card Tags

Plugin Incompatibili

  • WooCommerce Amazon & amp; eBay Integration: richiede la funzione PHP proc_open, che è disabilitata nel nostro ambiente per motivi di sicurezza.

Elenco Completo dei Plugin

Confrontare pure l’elenco sottostante con vostra directory /wp-content/plugins/ corrente.

all-in-one-wp-migration
allow-php-execute
backupbuddy
backwpup
better-wordpress-minify
cache-enabler
codistoconnect
dynamic-widgets
eww-image-optimizer
exec-php
inactive-user-deleter
jch-optimize
login-wall
p3-profiler
pagefrog
rvg-optimize-database
snapshot
updraft
wonderm00ns-simple-facebook-open-graph-tags
wordpress-gzip-compression
wordpress-popular-posts
wordpress-rss-multi-importer
wp-db-backup
wp-db-backup-made
wp-optimize
12
Condivisioni